Ticket #22 (closed defect: fixed)

Opened 13 years ago

Last modified 13 years ago

DrawString displays incorrect special characters

Reported by: inferior_minion@… Owned by: inferior_minion@…
Priority: lowest Milestone: User Interface
Component: Utility Version: 1.0
Severity: minor Keywords:
Cc:

Description

When attempting to draw special characters within a Font, a solid box is displayed instead

Attachments

mylyn-context.zip Download (1.3 KB) - added by inferior_minion@… 13 years ago.
mylyn/context/zip

Change History

Changed 13 years ago by inferior_minion@…

  • status changed from new to assigned
  • version changed from unspecified to 1.0
  • milestone set to User Interface

Changed 13 years ago by inferior_minion@…

  • status changed from assigned to closed
  • resolution set to fixed

Caused by getCharacter using a char, not an unsigned char, as the index for lookup.

Fixed in r51

Changed 13 years ago by inferior_minion@…

mylyn/context/zip

Add/Change #22 (DrawString displays incorrect special characters)

Author


E-mail address and user name can be saved in the Preferences.


Change Properties
<Author field>
Action
as closed
The resolution will be deleted. Next status will be 'reopened'
 
Note: See TracTickets for help on using tickets.